Updox Not Loading
Incident Report for Updox
Resolved
This incident has been resolved.
Posted Jun 26, 2024 - 15:24 EDT
Monitoring
We believe this was caused by an internet service provider routing issue. All systems are operational at this time. We will continue to monitor. If there are no additional occurrences, the status of this incident will be moved to resolved in 30 minutes.
Posted Jun 26, 2024 - 14:47 EDT
Update
Our team continues to investigate the service interruption with Updox and we will continue to provide updates every 30 minutes. We believe this is caused by an internet service provider routing issue.
Thank you for your patience.
Posted Jun 26, 2024 - 14:34 EDT
Update
Our team continues to investigate the service interruption with Updox and we will continue to provide updates every 30 minutes. Thank you for your patience.
Posted Jun 26, 2024 - 14:21 EDT
Identified
Updox is experiencing a disruption in service. Some customers may experience a blank screen when attempting to login. We are investigating the issue and will post updates every 30 minutes.
Posted Jun 26, 2024 - 13:46 EDT
This incident affected: Updox.