Video Chat- Video chat Unavailable
Incident Report for Updox
Resolved
A fix has been implemented and this incident is resolved.
We sincerely apologize for any impact this caused to you and your business.
If you require further assistance, please visit https://www.updox.com/support/.
Posted Dec 07, 2023 - 15:30 EST
Investigating
Our technical operations team has identified an issue impacting Video Chat. They are actively working to restore services as quickly as possible.
Posted Dec 07, 2023 - 12:46 EST
This incident affected: Video Chat (Video Chat).