Updox outbound email services have been fully restored. If you require further assistance, please reach out to Customer Support.
Posted Dec 18, 2025 - 08:01 EST
Update
Updox email is currently unavailable. Customers are unable to send regular emails at this time. When sending regular email, you may notice a message indicating no actions available or you are over your monthly limit. This is a temporary message until email services are fully restored. Thank you for your patience.
Posted Dec 17, 2025 - 07:57 EST
Update
Updox email is currently unavailable. Customers are unable to send regular emails at this time. When sending regular email, you may notice a message indicating no actions available or you are over your monthly limit. This is a temporary message until email services are fully restored. Thank you for your patience.
Posted Dec 16, 2025 - 16:48 EST
Update
Updox email is currently unavailable. Customers are unable to send regular emails at this time. When sending regular email, you may notice a message indicating no actions available or you are over your monthly limit. This is a temporary message until email services are fully restored. Thank you for your patience.
Posted Dec 16, 2025 - 11:31 EST
Update
Updox email is currently unavailable. Customers are unable to send regular emails at this time. When sending regular email, you may notice a message indicating you are over your monthly limit. This is a temporary message until email services are fully restored. Thank you for your patience.
Posted Dec 16, 2025 - 09:33 EST
Update
Updox email is currently unavailable. Customers are unable to send regular emails at this time. When sending regular email, you may notice a message indicating you are over your monthly limit. This is a temporary message until email services are fully restored. Thank you for your patience.
Posted Dec 15, 2025 - 17:47 EST
Update
Our team continues to investigate the service interruption with email. Customers are unable to send regular emails at this time. When sending regular email, you may notice a message indicating you are over your monthly limit. This is temporary until email services are fully restored.
All other emails are sending at this time, excluding regular email. Thank you for your patience.
Posted Dec 15, 2025 - 15:06 EST
Identified
Our team continues to investigate the service interruption with email and we will continue to provide updates. Customers are unable to send regular emails at this time. When sending regular email, you may notice a message indicating you are over your monthly limit. This is temporary until email services are fully restored.
All other emails are sending at this time, excluding regular email. Thank you for your patience.
Posted Dec 15, 2025 - 11:36 EST
Investigating
Updox is experiencing a disruption in service with email. Customers are unable to send any emails at this time. This includes, but is not limited to, regular email, video chat invites via email, and secure text via email. When sending regular email, you may notice a message indicating you are over your monthly limit. This is temporary until email services are fully restored. We are investigating the issue and will post updates every 30 minutes.