Updox Unavailable
Incident Report for Updox
Resolved
This incident has been resolved. All systems are operational at this time.
Posted Jul 08, 2024 - 19:36 EDT
Monitoring
We have implemented a fix and access to the application has been restored. Users will experience delays when sending and receiving faxes, printing to Updox, and uploading to Updox as we work through a backlog of items. We are continuing to work toward a full resolution and appreciate your patience.
Posted Jul 08, 2024 - 18:00 EDT
Update
We have identified an issue with the hardware running the Updox identity verification and authorization system, which is preventing users from accessing the application. We are working to restore the services as quickly as possible. We do not yet have an estimated time that services will be restored. Thank you for your patience.
Posted Jul 08, 2024 - 16:25 EDT
Update
We have identified an issue with the hardware running the Updox identity verification and authorization system, which is preventing users from accessing the application. We are working to restore the service as quickly as possible. Thank you for your patience.
Posted Jul 08, 2024 - 14:11 EDT
Update
Updox is experiencing a disruption in service. Users may not be able to access the application. Your patience is appreciated as we continue to investigate the issue.
Posted Jul 08, 2024 - 13:04 EDT
Update
Updox is experiencing a disruption in service. Users may not be able to access the application. We are continuing to investigate the issue and will post updates every 30 minutes.
Posted Jul 08, 2024 - 12:10 EDT
Identified
Updox is experiencing a disruption in service. Users may not be able to access the application. We are investigating the issue and will post updates every 30 minutes.
Posted Jul 08, 2024 - 11:28 EDT
This incident affected: Updox, Fax and Video Chat (Video Chat).