Updox Web App and APIs

Incident Report for Updox

Resolved

This incident has been resolved.
Posted Nov 08, 2023 - 00:18 EST

Monitoring

A fix has been implemented and we are continuing to monitor the system. We sincerely apologize for any impact this caused to you and your business.

If you require further assistance, please visit https://www.updox.com/support/.
Posted Nov 07, 2023 - 23:15 EST

Identified

Our technical operations team has identified an issue impacting the Updox web app and APIs.
We sincerely apologize for any inconvenience this causes to your business and will keep you updated on our progress.
Posted Nov 07, 2023 - 21:56 EST
This incident affected: Updox, Fax, Patient Portal, Appointment Reminders, Quick Send SMS - Text Messaging and Video Chat (Video Chat, Video Chat SMS Invites, Video Chat Email Invites).