Faxing
Incident Report for Updox
Resolved
This incident has been resolved.
Posted Apr 09, 2024 - 19:41 EDT
Monitoring
We experienced a disruption in service. Faxing was temporarily unavailable between 5:51pm and 6:24pm ET. We have implemented a fix and the issue is resolved. All systems are operational at this time.
Faxes that failed during this time may need to be resent.
We will continue to monitor. If there are no additional occurrences, the status of this incident will be moved to resolved in 30 minutes.
Posted Apr 09, 2024 - 19:11 EDT
This incident affected: Fax.