Faxing and Uploading Documents
Incident Report for Updox
Resolved
This incident has been resolved.
Posted Jun 09, 2024 - 14:23 EDT
Monitoring
We have implemented a fix for the outage and the issue is resolved. All systems are operational at this time. We will continue to monitor. If there are no additional occurrences, the status of this incident will be moved to resolved in 30 minutes.
Posted Jun 09, 2024 - 14:06 EDT
Identified
Updox is experiencing a disruption in service. Users may not be able to:
Upload and attach files
Send a fax
Print to Updox
Print to Fax
Inbound faxes may also be delayed. We are investigating the issues and will provide an update as soon as we have more information. Our apologies for any inconvenience this is causing.
Posted Jun 09, 2024 - 12:17 EDT
This incident affected: Updox and Fax.