Video Chat Unavailable

Incident Report for Updox

Resolved

This incident has been resolved.
Posted Nov 15, 2023 - 10:51 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 15, 2023 - 10:36 EST

Identified

Our technical operations team has identified an issue impacting Video Chat. Users are unable to access Video Chat at this time.
We sincerely apologize for any inconvenience this causes to your business and will keep you updated on our progress.
Posted Nov 15, 2023 - 09:42 EST
This incident affected: Video Chat (Video Chat).