Amazing Charts Customers - Single sign on issue.
Incident Report for Updox
Resolved
Amazing Charts has resolved the sign in issue with single sign on. You should now be able to sign in successfully.
Posted Dec 11, 2023 - 11:33 EST
Investigating
We are currently investigating reports that some Amazing Charts customers are not able to sign in to Amazing Charts successfully. We are reaching out to Amazing Charts Support for more info. We apologize for any inconvenience this causes to your business and will keep you updated on their progress or any work around solutions to help you continue to Updox.

If you know your username and password you can sign in via https://myupdox.com. If you do not know your password you can contact support via chat at https://updox,com/support and they can walk you though resetting your password to allow you to sign in manually till this is resolved.
Posted Dec 11, 2023 - 10:03 EST
This incident affected: Updox.