Updox Login Issues (Single Sign On)

Incident Report for Updox

Resolved

We have implemented a fix for the Single Sign On error. All systems are operational at this time.
Posted Mar 27, 2026 - 14:11 EDT

Monitoring

We have implemented a fix for the Single Sign On error. All systems are operational at this time. We will continue to monitor. If there are no additional occurrences, the status of this incident will be moved to resolved in 30 minutes.
Posted Mar 27, 2026 - 14:09 EDT

Investigating

Practice Fusion, Dr. Chrono, and PointClickCare users may experience an error with Single Sign On (SSO). We are investigating and will post an update as soon as we have one available.

When logging in, please use a private browsing session. We apologize for the inconvenience, if you need any assistance getting logged in, please reach out to Updox Support at https://www.updox.com/support/
Posted Mar 27, 2026 - 13:29 EDT
This incident affected: Updox.