Updox Web App and APIs

Incident Report for Updox

Resolved

This incident has been resolved.
Posted Feb 01, 2024 - 19:06 EST

Monitoring

A fix has been implemented and functionality has been restored. We will continue to monitor the system.
We sincerely apologize for any impact this caused to you and your business.
If you require further assistance, please visit https://www.updox.com/support/. Support is available Monday through Friday 8:00 AM to 6:00 PM ET.
Posted Feb 01, 2024 - 18:17 EST

Identified

Our technical operations team has identified an issue impacting the Updox web app and APIs.
We sincerely apologize for any inconvenience this causes to your business and will keep you updated on our progress.
Posted Feb 01, 2024 - 17:40 EST
This incident affected: Updox, Fax, Patient Portal and Video Chat (Video Chat).