Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 03, 2023 - 21:00 EDT
Update
Maintenance will now be performed on October 3rd 2023 from 9:00 PM to 10:30 PM ET, instead of September 26th 2023.
Posted Sep 11, 2023 - 16:35 EDT
Scheduled
The Updox Operations Team has identified a database maintenance window for 1.5 hours scheduled to start on October 3rd at 9:00 PM Eastern Time. The maintenance will be complete by 10:30 PM during our normal deploy window. The Updox system and APIs may not be available for certain durations during this window.
We apologize for any inconvenience this may cause you and your customers, and we thank you for your understanding as we strive to provide the best service possible. If users continue to experience issues or delays once maintenance is complete, please contact support@updox.com.
Posted Sep 08, 2023 - 10:30 EDT
This scheduled maintenance affected: Updox, Fax, Patient Portal, Appointment Reminders, Quick Send SMS - Text Messaging and Video Chat (Video Chat).