Outbound Faxes and Import to EHR
Incident Report for Updox
Resolved
This incident has been resolved.
Posted Dec 03, 2021 - 10:58 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 03, 2021 - 08:56 EST
Identified
Our Engineering team has identified an issue that is causing errors when sending faxes or importing to the EHR. Further maintenance will be done this evening to mitigate the errors.
If you do receive an error message, please try re-sending the fax or import.

We apologize for any impact this causes to your business and will keep you updated on our progress.
Posted Dec 02, 2021 - 17:04 EST
This incident affected: Updox and Patient Portal.