Uploads and Attachments
Incident Report for Updox
Resolved
We have implemented a fix for the outage and the issue is resolved. All systems are operational at this time.
Posted Apr 26, 2024 - 13:28 EDT
Update
Our team has determined the cause of the service interruption with uploads and attachments and has implemented a solution. Uploads and attachments will be delayed until the backlog is cleared within the next 30 minutes. We will continue to post updates every hour. Thank you for your patience.
Posted Apr 26, 2024 - 13:06 EDT
Identified
Updox is experiencing a disruption in service with drag-and-drop uploads and attachments to the inbox or compose window. Customers may not be able to upload or attach documents. We are investigating the issue and will post updates every hour.
Posted Apr 26, 2024 - 12:33 EDT
This incident affected: Updox and Fax.