Degraded System Performance
Incident Report for Updox
Resolved
Our Engineers have identified the issue and we are continuing to monitor the system for performance degradation.

If you do experience any further trouble, please contact support by visiting Updox.com/support and click on the chat icon in the lower right corner to speak with a live-chat representative.
Posted Sep 13, 2021 - 08:38 EDT
Monitoring
Our Engineers have identified the issue and we are continuing to monitor the system for performance degradation.
Posted Sep 08, 2021 - 16:36 EDT
Identified
Our Engineers have identified the issue and we are continuing to monitor the system for performance degradation.

If you do experience any further trouble, please contact support by visiting Updox.com/support and click on the chat icon in the lower right corner to speak with a live-chat representative.
Posted Sep 07, 2021 - 17:19 EDT
Investigating
Our Engineers are aware of continued system latency and degraded performance. We are currently investigating and working toward a resolution. We apologize for any inconvenience this may cause.

If you have any questions, please visit Updox.com/support and click on the chat icon in the lower right corner to speak with a live-chat representative.
Posted Sep 07, 2021 - 10:04 EDT
Monitoring
A fix has been implemented and we are continuing to monitor the system.
If you do experience further trouble, please contact support by visiting Updox.com/support and click on the chat icon in the lower right corner to speak with a live-chat representative.
Posted Aug 31, 2021 - 12:16 EDT
Investigating
Our Engineers are aware of system latency and degraded performance. We are currently investigating and working toward a resolution.
We apologize for any inconvenience this may cause.

If you have any questions, please visit Updox.com/support and click on the chat icon in the lower right corner to speak with a live-chat representative.
Posted Aug 31, 2021 - 11:38 EDT
This incident affected: Updox and Patient Portal.