Delivery of Appointment Reminders
Incident Report for Updox
Resolved
Our Team has resolved the Appointment Reminders and system performance issue. Our Engineering team identified the root cause of the delays and rolled out several hotfixes during the week to address the issue. A final infrastructure adjustment on Friday, July 30, resolved the issue going forward.
We appreciate your patience as we worked through these issues. If you have any further trouble or any follow up questions, please reach out.
Create new support cases by visiting https://updox.com/support and fill out our Contact Support form. For immediate assistance, use our Live Chat option in the lower right corner.
Posted Jul 30, 2021 - 09:38 EDT
Monitoring
We are continuing to monitor Appointment Reminders. Currently, Appointment Reminders are being processed on time and are delivering as expected. We recognize that your time is valuable and apologize for any increase in calls your offices may have received from patients regarding their appointments.
Engineering is continuing to make improvements to fully rectify the issue. We will update the status as we have more information.
Posted Jul 29, 2021 - 09:55 EDT
Identified
At this time, all of yesterday’s appointment reminders have been processed and today’s appointment reminders are in process, but may be delayed.
Engineering will be making improvements in the near future. We will update the status as we have more information.
Posted Jul 28, 2021 - 12:56 EDT
Investigating
Our Engineers have identified and are currently investigating an issue that is preventing the delivery of some appointment reminders.
We apologize for any inconvenience this may cause. If you have any questions or concerns, please visit http://updox.com/support and click on the blue icon in the lower right corner to start a live-chat with our support team.
Posted Jul 27, 2021 - 10:55 EDT
This incident affected: Updox.